httpsEl pasado 14 de Octubre de 2014 Google reveló una vulnerabilidad en el protocolo SSL 3.0 denominada POODLE (siglas en inglés de Padding Oracle On Downgraded Legacy Encryption, o compensación de Oracle hacia un cifrado heredado de nivel inferior), que permite a terceros interceptar información crucial como contraseñas y cookies en comunicaciones realizadas a través de servidores habilitados con SSL 3.0.

SSL 3.0 sigue usándose de manera generalizada, a pesar de sus 18 años de antigüedad y de que el protocolo TLS, más seguro, está también disponible desde hace 15 años.

En respuesta a esta vulnerabilidad, Wesped ha deshabilitado SSL 3.0 en todos los servicios, así que si se presentan problemas de acceso recomendamos que utilizar un navegador web compatible con TLS 1.0 o superior.

No dudéis en contactar con nosotros si se presenta alguna duda al respecto.



Monday, October 20, 2014

« Atrás